HTTPCSEuropean cybersecurity leader

| About us
03/09/2012 :

ArticleSetup 'cat' Remote SQL Injection Vulnerability


HTTPCS Advisory : Httpcs-86
Product : ArticleSetup
Version : 1.1
Date : 16/08/2012
Severity level: Critical
Description : A vulnerability has been discovered in ArticleSetup, which can be exploited by malicious people to conduct SQL injection attacks. Input passed via the 'cat' parameter to '/feed.php' is not properly sanitised before being used in a SQL query. This can be exploited to manipulate SQL queries by injecting arbitrary SQL code.
Page : /feed.php
Variables : cat=[VulnHTTPCS]
Type : SQLI
Method : GET
Solution :
Credit : HTTPCS [Web Vulnerability Scanner]


HTTPCS desktop screenshot Scanner HTTPCS tablet screenshot Scanner HTTPCS phone screenshot Scanner