HTTPCSEuropean cybersecurity leader

| About us
04/08/2012 :

WooPress 'email' Cross Site Scripting Vulnerability


HTTPCS Advisory : Httpcs-62
Product : WooPress
Version : v.1
Date : 04/08/2012
Severity level: ○ Less Critical
Description : A vulnerability has been discovered in WooPress, which can be exploited by malicious people to conduct cross-site scripting attacks. Input passed via the 'email' parameter to '/index.php?page=Inscription' is not properly sanitised before being returned to the user. This can be exploited to execute arbitrary HTML and script code in a user's browser session in context of an affected site.
Page : /index.php?page=Inscription
Variables : submit=Valider&email=[VulnHTTPCS]
Type : XSS
Method : POST
Solution :
Credit : HTTPCS [Web Vulnerability Scanner]


HTTPCS desktop screenshot Scanner HTTPCS tablet screenshot Scanner HTTPCS phone screenshot Scanner