HTTPCSEuropean cybersecurity leader

| About us
04/08/2012 :

WooPress 'page' Cross Site Scripting Vulnerability


HTTPCS Advisory : Httpcs-57
Product : WooPress
Version : v.1
Date : 04/08/2012
Severity level: ○ Less Critical
Description : A vulnerability has been discovered in WooPress, which can be exploited by malicious people to conduct cross-site scripting attacks. Input passed via the 'page' parameter to '/index.php' is not properly sanitised before being returned to the admin (/index.php?page=Erreur&action=voir). This can be exploited to execute arbitrary HTML and script code in a admin's browser session in context of an affected site.
Page : /index.php
Variables : page=[VulnHTTPCS]
Type : XSS
Method : GET
Solution :
Credit : HTTPCS [Web Vulnerability Scanner]


HTTPCS desktop screenshot Scanner HTTPCS tablet screenshot Scanner HTTPCS phone screenshot Scanner